DATAIR Home Page
Knowledge Base
 Article DKB00068
DATAIR Knowledge Base Article DKB00068
Category: Operating Systems
Date Added:
1/1/2002 Last Edited: 3/25/2006

New Search | Back to Search Results | Print

What operating systems are DATAIR applications compatible with?


DOS Applications are compatible with DOS 3.3 or above, Windows 3.1, 3.12, 95, 98, ME, NT 4, 2000, XP, and 2003. Some DOS applications include add-on features which require Windows 95 or later. With the exception of Pension Reporter, Windows applications are compatible with Windows 98, ME, 2000, XP, and 2003. Pension Reporter is compatible with Windows 2000, XP, and 2003. DATAIRVoice has special hardware and software requirements Please see Operating System Support for additional "End of life" information for various operating systems.


For more information about this or any other Knowledge Base Article, please contact support@datair.com
Go To Top Of Page